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Installation Requirements 

Photoshop and Lightroom will work on just about any computer running Windows 10 or later or 
Mac running macOS Catalina (version 10.15) or later providing you have at least 4Gb RAM. The 
more RAM and faster the processor the better, while it will run with 4Gb RAM some features will 
really struggle with less than 8Gb, 16Gb would be preferred. Also don’t underestimate the 
storage required for your images. I’d recommend you allow at least 4Tb of disk space for your 
images, and of course, don’t forget you’ll need at least the same again for backup. Your options 
for storage include internal drives, external drives and of course cloud based storage. Choose 
which, or which combination suits you. 

 

Getting the Software 

The most effective way to get Adobe Lightroom and Photoshop is through the Adobe 
Photographer’s Subscription plan which you can sign up for at 
https://www.adobe.com/uk/creativecloud/photography.html  you get a free trial period, but for 
most users, its only for 7 days which is a bit mean. Longer trials are available for corporates and 
for educational users. If you install a trial version and then purchase a subscription to the full 
product, then all of your settings etc will be carried over. 
 
I would advise getting the 20Gb Photography Plan which gives you Photoshop and Lightroom with 
just 20Gb of on-line storage for around £10 a month.  There is a Photography Plan which gives you 
the same features, but with 1Tb of on-line storage for £20 a month, but I feel that’s not cost 
effective (you can also buy more on-line storage at a cost). 

Note there are two versions of Lightroom included in all packages. Lightroom Classic, which is a 
fully featured version of Lightroom geared to keeping your images locally on your own drives, and 
Lightroom CC, which has slightly fewer features and is geared towards keeping your images in the 
Adobe Cloud. If you use Lightroom CC than you will need to make sure you purchase enough on-
line storage. 

 

 

  

https://www.adobe.com/uk/creativecloud/photography.html
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Organising your images 

Its worth thinking about how to organise your images. By default your images will normally just 
all be dumped in the ‘Pictures folder’. Its worth considering on which drive you’re going to put 
your images and how you will physically organise them. There is no right or wrong way to 
organise, them but some logical system that allows you of find your images and organise 
backup now and in the future is highly recommended. It does not have to be complex but it does 
need to make sense. 

The way I do it is like this. 

I have a top-level folder called Pictures 

Under that I have a sub folder for each year 

And within the year folders I create a new dated folder each time I add images from my camera, 
so it looks a bit like this.  

 

The dates on the folders are not necessarily the dates the images were taken, rather they are the 
dates the images were uploaded to the computer. I may take images over several days and then 
upload them in bulk to one folder (the actual date the image was taken is of course in the 
Metadata) 

If you use the international date format YYYY-MM-DD, then it ensures that the folders are always 
displayed in date order. 

Organising images like this makes some routine housekeeping jobs such as backup and maybe 
moving images from selected years to other external drives etc much simpler. It also avoids 
potential issues with images with the same filename being added to the same folder. 

Note that I make no attempt to organise by subject matter or location etc. Images containing 
specific subjects or from particular places can be located by keywords – more on that later.  

If you haven’t already organised your images something like this, then do so from now on, you can 
go back into your old images as and when you have the time and inclination and organise them if 
you wish. 

Pictures

2020 &Earlier

2021
2021-02-13

2021-03-19

2022

2023-01-17

2022-01-19

2022-02-12

2022-02-20
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Installing Lightroom and Photoshop 

When you sign up to the Adobe Subscription you will get access to the Creative Cloud installer 
which will install and maintain the Programs on your Computer. You can also download the 
individual installer programs for Lightroom and Photoshop. Trial versions are available in stand 
alone versions. If you install a trial version and then purchase a subscription to the full product, 
then all of your settings etc will be carried over. 

It does not matter whether you install Lightroom or Photoshop first. I’ll start with Photoshop 

Installing Photoshop 

If you’re not using the Creative Cloud Installer, then download the 
Photoshop installer and run it. 

If you’re asked if you want to allow the programme to make changes 
to your computer then click YES. 

 

Select the default options for language (English) and Location 
(Default Location) 

Installation will then continue with. Photoshop will be installed in the 
C:\Windows\ProgramFiles\Adobe\Adobe Photoshop 2022 folder (or 
the corresponding folder on a Mac). 

Installation typically takes around 5mins but the exact time taken will 
depend on your computer. 

Once Installation has completed then you can close the installer 
program. 

You might want to add Photoshop to the Start Menu and/or the 
Taskbar for ease of use. 

 

Photoshop Settings 

Once photoshop is installed then you may want to change some of the default settings. Mostly the 
settings are OK as they are but you may benefit from a couple of changes. 

Open Photoshop, you will be greeted by the ‘Welcome or Home Screen’ and one of the first things 
you will probably want to do is get rid of it. 

Click EDIT -> PREFERENCES -> GENERAL and untick  

 

On the TOOLS section you might also want to untick  

 
All the other stuff you can leave, for now. 



Carnkie Camera Club  

Getting up to Speed with Lightroom and Photoshop 4 

Installing Lightroom 

Installing lightroom follows much the same process as for 
Photoshop, but there are a few more ‘after install settings’ that you 
might want to change 

If you’re not using the Creative Cloud Installer, then download the 
Lightroom installer and run it. 

If you’re asked if you want to allow the programme to make changes 
to your computer then click YES.  

 

Select the default options for language (English) and Location 
(Default Location) 

Installation will then continue with. Photoshop will be installed in 
the C:\Windows\ProgramFiles\Adobe\Adobe Photoshop 2022 folder 
(or the corresponding folder on a Mac). 

Installation typically takes around 8mins but the exact time taken 
will depend on your computer. 

Once Installation has completed then you can close the installer 
program. 

You might want to add Lightroom to the Start Menu and/or the 
Taskbar for ease of use. 
 
When you open Lightroom for the first time it will be ‘Empty’ and it will not have a Catalogue. 

Older versions of Lightroom used to display a message telling you there is no Catalogue and would 
ask you to create one and you could specify where it was created. It seems Adobe has now 
decided to simplify this and when you run Lightroom for the first time a new catalogue is 
automatically created in the default Pictures folder in sub-folder called Lightroom. 

 

So what’s this Catalogue Thingy? 

The lightroom catalogue is a database. It contains an index to all your images and stores details 
about where the images are on your machine and other details including a thumbnail preview. It 
records all changes you make to an image. Because it’s used very heavily by Lightroom its normally 
best put on your fastest drive – preferably an internal SSD, even if the images themselves are on 
external Hard Disks or Network Drives. The Catalogue can get quite big but not excessively so 30-
50Gb. By default, it will create backups of itself under its own parent folder – not ideal. We’ll look 
at this later. 
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Lightroom Settings 

There are one or two settings that you might 
want to adjust in the Lightroom Settings.  Select 
EDIT -> PREFERENCES.  

I have my General Preferences set as shown as I 
don’t want lightroom to bug me every time I 
insert a memory card or USB drive in my PC. 

On the external Editing Tab I have set the 
following options.  
 
I prefer to have Photoshop write PSD files 
by default as it’s the native Photoshop 
format. TIFF is the default and has the 
advantage of being supported by many 
third-party applications. 

I have the sRGB colour space set as it’s the 
standard for all on-line image processing, 
most home, and the majority of 
commercial printing. 

16bit colour depth provides better colour 
blending and grading but is not supported 
by some processes and plug-ins. 
 
I tend to avoid stacking in all cases, as I’m easily confused by it! 

Catalogue Settings 

There are also some important settings under EDIT -> 
CATALOG SETTINGS. 

The GENERAL tab shows where your catalogue is located and 
you can change the backup frequency here. By default the 
catalogue is backed up to a ZIP file in a sub-folder under the 
active catalogue, but you can modify the location when 
prompted to back-up. 

The Metadata options are quite important. Lightroom will 
record any changes you make to the catalogue. If you want 
changes available outside of Lightroom, then you need to 
make sure the information is written to the files themselves, 
or in the case of RAW files to the XMP sidecar file, so I always 
have these selected. 
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Importing Existing Images, Configuring Lightroom and Photoshop Basics 

Adding existing images into Lightroom 

When you install lightroom it will create and empty catalogue. If you have existing images these 
can be added to the lightroom catalogue. The images can be on your internal drive, external drive 
or network drive. All we need to do is to tell Lightroom where they are. 

My existing images are located in Pictures\MyImages and various sub-folders under that.  

So I’ll select IMPORT and find the MyImages folder in the panel on the right and make sure that 
Include Sub-Folders is selected 

 

I want to leave the original images where they are, so I need to make sure ADD is selected and 
then click IMPORT 

Adding images in this way for the first time may take a while If you have a lot of images to import.  

Your original images are not altered or moved during 
the ADD process. All that is happening is that your 
images are being indexed, previews built, and details 
added to the catalogue. The panel on the left will 
show the folders in the library. By selecting the folder, 
you can see the previews of all the images in that 
folder. 
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View Options 

If in the library view you right click on the grid you can 
scroll down to View Options and change the 
information displayed on the previews.  

What you decide to have shown is your own personal 
preference, but I have mine set like this. 

Essentially, I have Expanded Cells enabled and all the 
options ticked. 

At the top of each preview, I’m showing the filename 
and extension, image size and capture time. 
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Opening an Image in Photoshop 

You can select an image (or multiple images), in Lightroom and edit it in photoshop. Select the 
image(s), right click and select ‘Edit in Photoshop’  

 

Photoshop Workspaces 

By default when you open Photoshop for the first time it uses a 
general workspace. Since We’re dealing with Photography we 
could switch to the more appropriate ‘Photography Workspace’ 

While this workspace is better for our needs its not perfect, but we 
can use it as the basis for our own workspace, make changes to it 
by selecting which panels and windows to have and then save this 
as a new workspace. 

 

Photoshop allows you to create and save your own custom workspaces. This is the one I tend to 
use. I don’t use Libraries much, so I get rid of that, add the history and actions panel and save that 
as ‘MyPhotography’ 

 

 

Editing and Saving 

Once you’ve got the image(s) into photoshop you 
can obviously use all the photoshop editing tools. 
I’m not going to go into all of those now, but I’ll 
make a small edit and save the changes.  

For the sake of changing something, I’ll just select 
IMAGE -> ADUSTMENTS -> LEVELS and select the 
AUTO option. 

I’ll then save and close the image 
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If we now look at lightroom we can see that there 
are now two versions of this image, the original 
RAW file, and along side it the edited version saved 
as a PSD file.  

So long as you edit images from lightroom like this, 
then lightroom will keep track of your images and 
automatically add changes to the catalogue. 

 

 

If you edit files outside of lightroom then lightroom 
will not know of the changes. You can use the 
SYNCRONIZE FOLDER option to re-scan the folder 
and add any new images and updates. 

 

 

 

 

Importing and Categorizing images 
Once you start building up a library of images it 
can be tricky remembering what images you 
have, or knowing where they are.  

Lightroom helps with this in a number of ways 
but the most basic and most powerful is by 
allowing you to assign and search images based 
on keywords. 

For existing images you can select them, or 
select multiple images and simply enter the 
keywords in the Keywords box on the right.  
 
Note that if multiple images are selected and some keywords are followed by a star it means that 
that particular keyword is assigned to some, but not all of the selected images. If you remove the 
star it will assign that keyword to all the selected images. 
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Importing new images from your camera 

Getting the images from the camera to your 
computer involves at least two processes. 
Copying the actual images to your computers disk 
and adding the images to the lightroom 
catalogue. 

Before you attempt to import new images you 
need somewhere for them to go on your drive so 
I’d create a sub-folder under the current year in 
your folder tree. You can do this either from the 
operating system or from within lightroom.eg:  

Use the international date format as suggested to make sure folders are always listed in order. 

Once the folder is created you can copy the actual images. To do this you’ll need to either connect 
your camera to your computer or take the memory card from your camera and insert it into your 
computer. 

If the import dialog does not automatically appear you can select IMPORT from the bottom left in 
the library module. 

When you import from a camera or memory card you are actually doing two things.  

1. You are copying the actual images from the memory card to a folder on your computer 
2. You are updating the lightroom catalogue with details and previews of the new images 
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When you start the import, you will see a screen like this 

 

On the left is the SOURCE, the place where the original images 
are, normally your memory card or camera. 

On the right is where Lightroom will copy the actual images to, 
normally a folder of a drive on your computer. Its good practice 
to create a new folder for each import as mentioned earlier to 
assist with organisation and prevent duplicate file name issues.  
You can create a new folder by right clicking on the parent 
folder and choosing ‘Create New Folder’. 

Its important to make sure that the ORGANISE option is set to 
into one folder, it can get messy if any other option is selected. 

Note that there is also a ‘Apply During Import’ section. 
Amongst other things you can specify here any keywords that 
you want to apply to all images in this import. 

At the top centre of the screen are four main options for 
importing. 

ADD, leaves the original files where they are and simply adds 
their details to the lightroom catalogue. This is most useful 
when you first start with lightroom to add existing images from 
your drives to the catalogue. 

MOVE, moves the images from the source folder to the destination folder and adds them to the 
library. The original files are deleted after being copied to the new location. 

COPY, copies the images from the source location to the new location and adds the details to the 
lightroom catalogue. The original files are left. 
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COPY as DNG. Works like copy, but RAW files are converted to the Adobe DNG format, this can be 
useful as DNG files have universal support and are often smaller than the RAW files as they use 
lossless compression to store the data. 

The main window under in the centre of the screen shows previews 
of the images that will be imported. By default lightroom will not 
import images again which it thinks its already imported and some 
of the cells may be unticked/greyed out. You can override this in the 
panel on the right of the screen. 

If there are some images that you want to discard at this stage, you can untick them in the 
preview and they will not be processed.  

 

You can use this to discard test shots and other obviously flawed images that need to be culled. In 
many cases though you’ll want to import most of the images and then cull any unwanted ones 
once in lightroom. 

Once you’re happy with the options you can click IMPORT to process the images. It can take a 
while to copy, convert and catalogue large numbers of images.  
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Finding Images 

I’m not going to go into all the options regarding categorising images here, there are many 
powerful tools that you can use, but I will mention the essential use of Keywords and Attributes. 
You can search the entire catalogue, or a specific folder and its sub-folders based on keyword. 
Select the folder on the left, then click TEXT on the toolbar at the top and type the keyword you 
want to seatch for (if you can’t see the toolbar press the ‘\’ key. 

 

You can also tag images with colour tags and rate images using the ‘star’ system and search on 
that basis or any combination of keywords, attributes and metadata, but I’m not going into all that 
detail here – experiment. 

 

Editing Images 

Now we come to the fun bit, editing your 
images. You can do quite a bit of editing in 
Lightroom of you want. 

 Its good for making some basic changes to 
images such as adjusting the exposure. There 
are some very basic tools on the Quick 
Develop Panel.  

Just select the image (or multiple images), that 
you want to adjust, and then use the panel to 
make some basic corrections. 
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If you want to do something a little more advanced then 
you can open the DEVELOP module which gives a lot more 
tools, options and adjustments that you can employ. 

As lightroom as evolved then the develop module has 
become more sophisticated to the extent that it can now do 
just about anything than can be done in Adobe Camera 
Raw. 

However, Lightroom does not have the more advanced 
editing options that can be found in Photoshop. 

 

Culling Images 

You are going to find that there are images, that 
despite your best efforts are simply not worth 
keeping and need to be got rid of. 

You can delete individual images by selecting 
them and pressing the DELETE key. Lightroom 
will ask you if you want to delete the image 
from lightroom (in which case it will be 
removed from the catalogue, but the original 
image will remain on the disk), or if you want to 
delete the image from Disk – in which case both the catalogue details and the original file will be 
deleted. 

 

Many people prefer to use a 
slightly different method. You 
can mark an image for 
deletion by selecting the 
image and pressing ‘x’ – you’ll 
see a little deletion flag on 
the image preview. 

You can mark multiple images 
in this way, and if you change 
your mind about an image, 
you can click the delete flag 
to remove it. 

Once you are done you can press [CTRL][BACKSPACE] to delete all the flagged images. 
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Basic Edits in Photoshop 
Opening an image from Lightroom 

If you want Lightroom to keep track of your changes in Photoshop, then Lightroom needs to know 
what you are doing. To make sure this is the case, its best practice to open images in Photoshop 
from Lightroom, rather than opening them directly in Photoshop.  

To do this you can select 
your image (or multiple 
images) in Lightroom, and 
right click and select EDIT 
IN -> ADOBE PHOTOSHOP 

This will open photoshop 
(if its not already open), 
and then load the images 
from lightroom into it for 
editing. 

 

Basic Exposure 
You can modify the basic 
exposure in Lightroom or 
In Photoshop. To do it in 
photoshop then as with 
most things there are 
several ways of doing it.  

My preference is to use 
the FILTER->CAMERA 
RAW filter and then 
modify the exposure on 
the BASICS tab.  
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Crop and Straighten 

You can crop for 
composition reasons or to 
crop to a particular size for 
printing or publication 
purposes. Several crop sizes 
are pre-defined. You might 
want to make your own for 
example, A4 – for A4 
Printing. 8.5in x 11in for 
magazine publication, 4:5 
ratio for Instagram and 
820x360px for Facebook 
headers. You can also use 
the crop tool to straighten 
the horizon.  
 
Content aware fill can be selected to fill any out to bounds areas. 

 

Spot Healing Brush 

The spot healing brush can 
be use to remove small 
artifacts, litter, wires and 
such like.  

Draw over the offending 
items with the spot healing 
brush and it will paint over 
the area by sampling from 
the adjacent areas. It works 
best on smaller artifacts. 

Sometimes you may need to 
brush over an area several 
times to get an acceptable 
result 

 

Healing Brush 

This works like the Spot Healing brush with one important difference, you can press the ALT key 
and it will allow you to select the area that is copied from, so it offers you a greated degree of 
contol. 
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Clone Tool 

The clone tool is similar to the Healing Brush but offers many more options. Its more suited to 
larger areas than the Healing Brush or Spot Healing Brush. 

 
Brush Controls and Shortcuts 

There are some common shortcuts that can be used with most brushes. 

[ and ] can use used to change the size of the brush 

SHIFT [ and SHIFT [ can be used to make the brush harder/softer 

ALT – can be used to set the source for the brush 

 

Making Selections 

There are a variety of Selection tools which allow you to isolate part 
of an image so you can work on that area without affecting the rest of 
it. When a selection is active most adjustment, filters, brushes etc 
only work within the selection itself. 

Most selection tools are found in the tools panel in three main 
sections. Use select the Rectangular Marquee tool. Drag a rectangular 
selection onto the image. The area inside the animated border 
represents your selection. 

To select more, click the Add to selection icon in the options bar or 
press Shift and drag. To select less, click the Subtract from selection 
icon in the options bar or press Alt (Windows) or Option (macOS) and 
drag.  
 
Select a layer you want to adjust. Then try applying some adjustments 
(Image > Adjustments). With a selection active, adjustments affect 
only the selected area of that layer. The same is true if you were to 
apply a filter, paint, fill, copy, or make other edits. 

When you’re done, you can deselect by choosing Select > Deselect or 
pressing Control+D 

There are many other useful options under the SELECT menu shown 
opposite 

 

More info and videos at 
https://helpx.adobe.com/uk/photoshop/how-to/selection-tools-
basics.html  

https://helpx.adobe.com/uk/photoshop/how-to/selection-tools-basics.html
https://helpx.adobe.com/uk/photoshop/how-to/selection-tools-basics.html
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Content Aware Fill 
Content aware fill can be used to ‘fill’ blank areas and to remove distractions and blemishes. It 
works on some items better than others. It works by sampling the surrounding areas and 
matching/extending areas. It can sometimes cause repeating elements and distortions, but you 
can always use the healing brushes/clone tool to tidy up. 

The simplest way to use ‘Content Aware Fill’ is to select the area and select Edit-> Fill and select 
the content w aware option. 

If you want more control you can use Edit->Content aware fill, which not only gives you a preview 
of the result but also allows you to slecify the areas that will be used to fill the selected area. 
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Using Layers 
Layers are a fundamental feature of Photoshop. They allow you to stack modifications and 
adjustments over each other and in a way that can easily be undone. If you want to save images 
with the layers preserved, then you must save the images as either PSD or TIFF files. 

In their simplest form layers are just 
like opaque sheets of paper stacked 
one above the other, You can copy 
stuff from one layer onto another 
but you can only see the layer that’s 
on top. 

Creating a new layer like this is 
useful, if you want to keep the 
original version, and make changes 
to a copy. If you mess it up or 
change your mind you can then simply return to the previous layer. 

To copy an entire layer to a new layer, select the layer and press CTRL-J 

The EYE symbol can be used to hide and view layers 

Layers can get clever when you start to experiment with some of the options such as: 

Opacity – the degree of transparency of the layer, that can be used to let the image from layers 
below to show through to some extent. 

Masks – which is a bit like cutting holes in the layer to let parts of the image below show through 

Blend modes – which changes the way layers interact with each other. 

 

When I edit nothing is happening. 
 
The common causes are: 

You have a selection active somewhere – [CTRL][D] to deselect 

The wrong layer is active – select the correct layer  

The active layer is locked – unlock it 

The tool opacity/flow is at 0% - increase it 

Brush size is very small – make it bigger 

My brush looks odd and won’t resize – [CAPS LOCK] is on. 
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So what are layers 
 

Think of layers like sheets of paper. A 
photoshop image can consist of many 
layers or pieces of paper stacked one 
above the other. 

In reality, things are a bit more 
complicated than that. If each layer were 
like a piece of paper, then you’d only be 
able to see the one on the top. 

Maybe a better analogy would be to think of each layer as a transparent piece of plastic which lets 
you see through it, or see through parts of it, to the layers underneath. That doesn’t quite hold up 
in some cased either though as we’ll see. 

 
The layers Panel 
 

The layers panel shows the layers 
and allows you to manage them. 
One thing you’ll probably want to 
do if you use layers a lot – and most 
people will – is to make the layer 
thumbnails a bit bigger so you can 
see them more easily.  

 

On the layers panel, select the 
options box (horizontal lines top 
right), scroll down to Panel options 
and choose the large thumbnail.  

 

Not strictly necessary but it does 
make life a little easier. 

 

If you open a previously unedited file then it will contain only one layer which photoshop will label as 
‘Background’ by default the Background layer is locked, notice the padlock, meaning that you are limited 
what can be done with it. You can click on the padlock to unlock it, or some processes such as cropping will 
automatically unlock it. 

Some processes, such as adding text, will automatically create a new layer, or you can manually create a 
new layer. Its good practice to leave the background layer as it is (then you can always go back to it, and 
make a copy of it to work on.  

Note that not all filetypes support layers. If you want layers to be saved you must save the image as a PSD, 
PSB or TIFF file. If you save as a JPG then the JPG file will be a flat file with a single later. 
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To create a copy of a layer 
 
To copy a later you can right click on the layer and select DUPLICATE LAYER 

When you duplicate the layer by default photoshop will name it ‘Background 
Copy’. You can change the name by entering an alternative name in the dialog 
box, or you can double click on the name in the layers panel and change it 
directly. 

Notice that the new layer does not have the padlock on it, it is not locked. 

You can also use the shortcut [CTRL][J] to create a new layer (note that [CTRL][J] 
copies the current selection to a new layer, so you must make sure that either 
ALL the image is selected, or NONE of the image is selected if you want to 
duplicate the whole layer. 

 

Layer Options 
The icons at the bottom of the layer panel mainly controls new layers, we’ll look at all of these in detail 
later, but the functions are 

 

 

 

 

 

 

 

If you have an image that contains layers 
Photoshop will do its best to ensure you save 
it in Photoshop format PSD, PSB or TIFF 
format so the layers will be preserved. You 
can always use Save Copy as to create another 
file type if you need to – or do as I do and just 
Export from lightroom if you need to do that. 

 

  

Link layers 

Layer Effects 
Apply 
shadows, 
Blends,  etc New Mask 

New  
adjustment  
layer New  

Folder 

New  
Blank  
Layer 

Delete Layer 
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Example using layers to combine images 
 

Lets start with the image fairygrotto.psd and load that into photoshop. That’s going to be our background 

We’ll also open fairyqueen.psd, that’s going to be our subject. 

We need to extract the girl from the Fairyqueen.psd image so use Select Subject and then refine the 
selection if needs be. 

With the girl selected press [CTRL][J] to copy her to a new layer. 

With the new layer active use [CTRL][A] to select the layer, then [CTRL][C] to copy it. 

On the fairygrotto.psd image use [CTRL][V] to paste the girl as a new layer 

Use the move tool to place the new layer so it hides the little girl as much as possible 

Use Edit->Transform to resize the new layer as needed. Hold [SHIFT] to maintain the proportions 

If any part of the small girl remains visible, make sure the layer that she’s on in selected and use Content 
Aware Fill and/or clone tools to remove them. 

While the girl is now in place her tones do not match the background so to make that more realistic, make 
sure the layer with the girl is active, then select Filter->Neural Filters and enable the Harmonization option. 

Select the background layer and use the sliders to match the tones/ 

To make it more realistic you can add a shadow, you can do this with a black brush OR 

Select the layer with the girl and duplicate it. Rename the bottom copy Shadow. 

With the shadow later selected, select Filter->Camera Raw and slide the Exposure and Blacks sliders all the 
way to the left to make it black and apply the changes. 

Use Edit Transform and EditTransform Distort to place, shape and rotate the shadow. You may want to 
fill in/add areas with a black brush. 

Use the Filter-> Blur ->Gasian Blur filter to soften the shadow 

Reduce the Opacity of the shadow layer to make the shadow more realistic 
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Smart Objects 
 

A smart object is a layer with special properties. They can be useful, but they can also make your files very 
large so only use them where you need to. One example may be when compositing and resizing images. In 
the previous example the image of the girl in the blue dress was placed on the background and resized. 
Since it wasn’t a big change and since we never intended to go back an resize it again it didn’t matter. 
However sometimes resizing an image like this can leas to issues if you want to go back to it having changes 
your mind. Let’s demonstrate. 

If I take the image of the girl in the blue 
dress, paste it onto the background, then 
decide to make it much smaller, all works 
well.  

If however I then decide I want it much 
bigger, when I select it again and use the 
transform tool to make it bigger again, 
some of the original detail has been lost 

By making the new layer s smart object 
before I transform the girl, I can resize and 
retain the quality. 

Smart objects also have a number of other 
benefits but that’s beyond the scope of this 
topic 
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Adjustment Layers 
 

An Adjustment layer is different to a normal layer as it contains no pixels. Instead, it contains some settings 
or adjustments which, because they are on a layer are non-destructive. If you change your mind, you can go 
back into the layer and tweak the adjustments. 

For example, to make an Image B&W load the 
original image into photoshop 

Click on the Icon on the layer palette to create a 
new Adjustment layer and Select Black and 
White. 

There are some presets you can use to refine 
your image or to use as a starting point.  

You can also manually modify the sliders to 
control how each colour is rendered in B&W 

If you later change your mind and want to re-
tweak the sliders, then you can do so easily. 
That’s something you can’t do if you convert an 
image using the Images -> adjustment option. 
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Masking 
 

Normally when one layer is above another, you can only see through to the layers underneath if there are 
any transparent areas. Masking is a very powerful tool it allows you to select which parts of a layer will be 
allowed to be seen through the layers above even it the upper layer is not transparent. 

Look at the above example again, when I added the adjustment layer to convert the image to B&W 
photoshop automatically added a mask next to the adjustment. By default, the mask is all white, meaning 
that the adjustment applies to the whole image.  

I can let coloured areas show through from the layer below by painting on the mask with a black brush. 

First it’s important to select the mask by clicking on the mask thumbnail in the layers panel. If you don’t do 
this then you’ll end up painting on the actual image – not good. If the mask is selected it will have a white 
rectangle around it. 

Then choose the brush tool. You’ll need a BLACK brush. The Foreground/Background colour 
indicator should look like this. If it’s not showing Black and White press [D] to select the 
default colours. If the black and white squares are the other way around press [X] to swap 
them. 

Make sure the MASK not the image is selected, and then paint over the lips with the black brush you might 
want to zoom in so you can see what you’re doing press [+] to zoom in as many times as you like – you can 
always use [-] to zoom out again if you go too far.  

You can control the size of the brush with the [[] 
and []] keys, and the hardness of the brush with 
the [{] and [}] keys. 

As you paint on the mask with the black brush, 
the red lips from the layer below will be allowed 
to show through.  

If you should paint in the wrong place with the 
black brush, no need to worry. Just flip to a white 
brush {X] and paint over, then [X] again to swap 
back and carry on. 

Notice that the black area also appears on the 
mask thumbnail. 

You can of course repeat the process for any other areas that you want to appear in colour. Press [CTRL][0] 
to zoom right back out when you’re done. BTW if you double click on the mask itself, then it will open the 
mask in the select and mask window which can sometimes be useful. 
 

Creating a mask from a selection 
 

You can easily create a mask from a selection. 
All you need to do is make your selection and 
then click on the Create mask icon.  
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Opacity and Blending 
Normally a layer under another layer is not visible as the top layer covers it. As we have seen, you can 
reveal selected parts of the layer underneath by using a mask. However, you can also change how 
transparent a layer is by reducing its opacity. A layer that has an opacity of 100% is totally opaque. One 
with an opacity of 0% is totally transparent. 

 

By changing the transparency, you can subtly change how the layers interact with each other as we saw a 
little while back when adding a shadow. 
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Blending 
The blending mode changes the way that pixels on one layer interact with pixels on the layer(s) below. The 
default blend mode is ‘Normal’. Ignoring opacity, pixels on the top layer simply block the pixels underneath. 

Blending modes fall into the following categories 

Normal – No intrinsic pixel-based effect – only opacity affects transparency 

Darkening - White pixels will become transparent, and anything darker than white will have a darkening 
effect on the pixels below. 

Lightening - Black pixels will become transparent, and anything brighter than black will have a brightening 
effect on the pixels below 

Contrast - Photoshop checks to see if the colours are darker than 50% grey or lighter than 50% grey. When 
the colour is darker than 50% grey, Photoshop applies a Darkening Blending Mode. When they are brighter 
than 50% grey, Photoshop applies a Brightening Blending Mode. 

Difference - The Difference Blending Modes uses the difference of the base and blend pixels as the 
resulting blend. White inverts the colours of the base layer. It is the same result as inverting the colours of 
the base layer. Black Produces no change, while dark greys apply a slight darkening effect. 

Component - The Component Blending Modes use combinations of the primary colour components (hue, 
saturation, and brightness) to create the blend. The Blend Modes in the component group are unavailable 
in the Grayscale Mode. 

Commonly Used Blending Modes 

All workflows in Photoshop are different. But you will probably use these blending modes more often than 
any others. They can help you create almost any effect you want in Photoshop. 

• Multiply 
• Screen 
• Overlay 
• Soft Light 
• Colour 
• Luminosity 

 

If you look at this photo, you’ll see that the ‘Death 
Star’ is originally a light subject on a dark 
background.  

By changing the blend mode to ‘screen’ (one of the 
lightening group), the pixels lighter than the 
background are visible but the dark, black 
background does not show. 
 

  

https://photoshoptrainingchannel.com/blending-modes-explained/#undefined
https://photoshoptrainingchannel.com/blending-modes-explained/#lighten-blending-modes
https://photoshoptrainingchannel.com/blending-modes-explained/#multiply
https://photoshoptrainingchannel.com/blending-modes-explained/#screen
https://photoshoptrainingchannel.com/blending-modes-explained/#overlay
https://photoshoptrainingchannel.com/blending-modes-explained/#soft-light
https://photoshoptrainingchannel.com/blending-modes-explained/#color
https://photoshoptrainingchannel.com/blending-modes-explained/#luminosity
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Here’s another example. I’ll load the image of Stacey. Let’s add some colour to the lips. 

I’ll start by duplicating background layer (for safety), and then create a new empty later above it with the 
key. 

The new empty layer is totally transparent with nothing on it, so I can still see the image of Stacey below it. 

Next I’m going to select the brush tool. I want a nice red colour so I’ll click on the foreground colour chip 
and then choose a nice bright red from the colour picker. 

I’ll make sure that the new empty layer is selected, then zoom in to the lips, zoom to maybe 100% or even a 
bit more, then carefully paint over the lips with the red brush – note that you’re actually painting on the 
new empty layer. 

You can make the brush bigger or smaller with the 
square bracket keys [ and ]. You want quite a soft 
edge to the brush, you can control the brush 
hardness with { and }  (that’s SHIFT and the square 
brackets. 

Carefully follow the outline of the lips. At this point 
the result isn’t convincing but that’s to be expected.   

To make the effect more realistic, select the blend 
mode drop down and see which blend mode gives 
the best effect (Multiply or Soft Light is normally 
best). 

If the effect is a bit much, then reduce the layer 
opacity to make it more subtle. 

 

You can of course add additional layers to add other 
effects, for example to make the eyes blue, or to 
add eyeshadow and blusher etc. 

 

 

 

 

 

To tidy things up a bit you can put all the ‘Make-Up’ 
Layers in a folder to keep them together. This is not 
strictly necessary, but it does look tidier, and it 
allows you to apply effects to all the layers in the 
folder at once if you want.  

The easiest way to put the layers into a folder is to 
select all the layers then press [CTRL][G] (Group).  

You can then rename the folder  
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Clipping masks 
 

Clipping masks in Photoshop are a powerful way to control the visibility of a layer. In that sense, clipping 
masks are like layer masks. But while the result may look the same, clipping masks and layer masks are very 
different. A layer mask uses black and white to show and hide different parts of the layer. But a clipping 
mask uses the content and transparency of one layer to control the visibility of another. 

To create a clipping mask, we need two layers. The layer on the bottom controls the visibility of the layer 
above it. In other words, the bottom layer is the mask, and the layer above it is the layer that's clipped to 
the mask. 

Where the bottom layer contains actual content (pixels, 
shapes, or type), the content on the layer above it is visible. But 
if any part of the layer on the bottom is transparent, then that 
same area on the layer above it will be hidden. That may sound 
more confusing than how a layer mask works, but clipping 
masks are just as easy to use just remember Clipping masks use 
the content and transparency of the layer below to control the 
visibility of the layer above. Content in this context can be 
anything, images, vectors, or text. 

Let’s load an example image  

 

I’ll duplicate the layer, and then create a new empty layer 
below the new layer and hide the original. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Carnkie Camera Club  

Getting up to Speed with Lightroom and Photoshop 30 

If I now right click on the image, I can clip 
it to the layer below. 

But as you see as the layer below is 
completely transparent and contains no 
content whatsoever, all this has achieved 
is to effectively hide the image layer 
completely. 

To let some of the image be visible, I’ll 
need to add some content onto the 
transparent layer.  

 

 

 

 

 

To do this I’ll simply add an ellipse onto 
the transparent layer. 
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Add pattern to clothing 
 

Select the clothing eg dress or T-shirt 

New adjustment Layer – Solid Colour -> White 

Change Blend mode to subtract or difference – see which works (you can adjust it later 

Place pattern as new layer and position and resize it as required 

Right click on pattern layer and select Create Clipping Mask which will confine it to the selection 

Adjust the blend mode of the adjustment layer to get the desired effect 

 

+ 

 

= 
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Using the Liquify Filter 
 

The liquify filter can use used to great effect on portraits – use it sparingly 

When you select Filter->Liquify the filter will attempt to automatically detect faces. 

There are in-built options for modifying the Eyes, Nose, Mouth and general face shape. 

The forward Warp tool can be used to reshape by pushing pixels around 

The bloat tool can be used to enhance some elements and make them larger 

  
 

 
 
Using Type (Text) 

The Type tool as Adobe like to call it, is used for adding text. The most commonly used tool is the  
horizontal Type Tool. Which can be used to add text across the image. 

Note that when you add type to an image in this way, Photoshop will automatically create a new layer for 
each new type element. 

With the type tool selected, you can either click to place the I-Beam cursor where you want to start typing, 
or you can drag out a rectangle to constrain the text. 

Photoshop may place some Lorum Ipsum text as a guide when you place the type tool, this will 
automatically be removed as you start typing. 

You can of course use the type toolbar to change the font, font style, font size, colour and layout etc. Note 
that while the font size drop down box shows common sized up to 72pt, you can type in any number you 
want from 1 to 255, so if you want a 41pt or a 151pt font you can have it. 
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The actual font size needed 
will of course depend on your 
requirements and the 
size/resolution of the image.  

If you want more options for 
the type, the  you can open 
the Character and Paragraph 
windows that present you 
with more options than you 
can shake a stick at. 

I won’t go into them all here, 
but they include things like 
Kerning and line spacing and 
loads of other options 
typographers will appreciate. 

Text layers, like any other layers can be moved around using the move tool (or by holing the spacebar). Text 
can be edited an any time by licking into it. 

 

Layer Fx 
Having got some text on an image, its an 
ideal opportunity to look at layer effects. 
While Layer Fx can be used on any layer, 
they are easily demonstrated with text.  

 

You can add multiple effects, or even 
multiple copies of the same effect with 
the same or different parameters. I 
won’t go into them all – experiment.  

 

 

Putting text behind a subject 
 

Open the image 

Use Select Subject, or the Object 
selection tool to select the girl 

CTRL-J will create a new layer 
containing the subject  
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Type the text on a new 
layer and resize and 
colour it as required 

Move the text layer 
between the subject 
layer and background 
layer. 

 

 

 

 
 
Picture in Text 
 

Open your background 
image. A plain image, 
gradient or solid 
colour is going to work 
best 

Type your text on a 
new layer, select your 
font and size as 
appropriate. Make the 
text BLACK. 

 

Open the picture you 
want to appear in the 
text and paste it as a 
new layer above your 
text. 

Right click on the new 
layer and create a 
clipping mask. 
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Creating a Panorama 
 
There is no formal definition of what is a ‘Panorama’ but it seems to be generally accepted its an image that 
is at least twice as wide as it is high (2:1). Personally, I prefer to think of it as 3:1 as its closer to the field of 
view of the human eye. 

You might think that the most effective way to create a panorama is to take a single wide shot, then crop the 
top and bottom leaving the strip down the centre. This will work. 

Assuming you start with a 30mp image, if you crop 1/3 off the top and 1/3 of the bottom to form the 
panorama then the resulting cropped image will be 10mp. You’ve lost 2/3 of the image. 

  

The preferred way to shoot the image is to shoot it in portrait orientation with several overlapping shots. To 
make sure you can line up the images an overlap of somewhere between 1/4 and 1/3 of the frame is 
recommended. As you shoot each image note a prominent feature on the right of the current image and 
make sure the same feature is included on the left in the next image. Below is an example with 4 such 
overlapping images. 4 is about the minimum you need for a panorama up 5-10 images is not uncommon. 

Assuming each shot is 30Mb, you have 120Mb of data. Allowing for a 1/4 overlap, your down to 90Mb of 
usable image, then of course you still need to crop from top and bottom – so the final image will be around 
30Mb in this case. Three times the resolution that we had by cropping a single image – and of course the 
more images you take, the greater the final resolution. 

 

                 

While in theory doing it like this provides a much higher resolution image, the problem is of course that you 
have multiple images that you have to line up and merge together. Because the shots were handheld there 
could also be slight changes in angle, and there may be exposure differences between the images. This 
complicates the process. 

If only there was a way to do it automatically!  - Photoshop to the rescue. 
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Using Photoshop to create a Panorama 
 
First of course you must take your images as described on the previous page. Between 4 and 10 images 
normally works well with about 1/4 to 1/3 overlap on each image. 

The next stage is to load all the 
images into photoshop. Each 
Photo will appear on a separate 
tab. The images don’t need to 
be in any special order, 
providing there is enough 
overlap Photoshop will be able 
to determine the correct order. 

To process the Panorama Select 
File-> Automate -> Photomerge 
and [Add Open Files] 

The Auto Layout generally 
works quite well.  

You will want to blend the 
layers, the other tick boxes 
depend on your preferences, 
but I normally select them all. 

Once you’re done you can press 
OK and photoshop will do its 
stuff. 

Depending on how many 
images you have and how big 
they are it may take a little 
while to process the images. 

Photoshop will create a new file 
with each of the selected 
images as a layer. It will then 
attempt to align the images and 
apply masks to build a new 
image.  It will also deal with 
exposure variations and 
changes in angle etc. 

 

Note that you can do much the same thing directly in Lightroom. Select your images in Lightroom, then right 
click and choose Photomerge->Panorama. Slightly less options and control than in photoshop, but it works 
well in most situations. 
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Some Odds and Sods 
Red Eye Removal 
Red Eye results from light, normally from a flash, lighting up the back of the subject’s retina 
which is rich in blood vessels. The result is red demon-like eyes. 

It occurs most commonly when the flash is positioned very close to the lens, such as a 
camera’s internal flash or hot-shoe mounted flash. One way to eliminate it is not to get it in 
the first place, maybe move the flash off camera, or if that’s not possible bounce or defuse 
the flash. 

Sometime though its not possible to prevent red-eye and in those cases, Photoshop has a tool specifically 
designed to fix the problem. 

The red eye tool is located under the healing brushes, right click on the healing brush to expand the choices 
and then select the red eye tool, then roughly draw a rectangle over one eye, then repeat the process for 
the other eye.
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Transform 
The transform tool can be used to resize, rotate, flip and reshape layers. Note you cannot Transform the 
background layer by default as it is locked. 
 

 

+ 

 

= 
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Sharpen and Blur 
 

These two tools essentially do ‘as it 
says on the tin’ The sharpen tool can 
be very useful in applying additional 
sharpness to specific areas in 
portraits such as the eyes. Lips and 
hair.  

 

 

 

 

 

 

 

 

Replace Sky 
 
Automatically selects the sky and allows it to be replaced. Various options are available to make the 
replacement look realistic 
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Actions 
Actions are ways of scripting 
repetitive tasks so you can redo 
something tedious quickly and 
without effort. 

To create an action you need to be 
able to see the Actions window. If 
its not visible use Window-
>Actions to display it. 

Lets create a simple action to 
select background and make it 
Black and White while leaving the 
subject in colour. 

On the Actions Panel, select [+] to 
make a new action. 

Give the action a name and 
optionally assign it a function key 
combination and identifying colour 

Press [RECORD] and the recording 
circle will then show in red to 
indicate your action is now being 
recorded. 

You now need to carry out the 
process manually so. 

Go to the layers panel, right click 
on the background layer and 
select DUPLICATE LAYER 

Select-> Subject  (don’t worry if 
the selection is not too accurate 
for now) 

Select->Inverse (to select the 
background) 

Click the New Adjustment layer 
icon [o] and select  Black and White 

Go back to the actions panel and click the square STOP RECORDING icon 

The action has now been recorded and can be run again on any image by opening the image and pressing 
the assigned function key combination (if you set one), or by selecting the action in the actions panel and 
double clicking or by pressing the Play icon. >  

We’ve kept this simple for this demo, so the selection may not be accurate - you can always paint in black 
on the adjustment mask if areas that should be in colour have been missed – and/or paint on the mask in 
white to make areas B&W.  
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